Subject: [Mailman] Test to the mailman list

From: Duncan Grisby <[email-masked]>
Date: Wed, 8 May 2024 22:19:09 +0100

Is the list working correctly?

---

From: Duncan Grisby <[email-masked]>
Date: Wed, 08 May 2024 22:20:37 +0100

> Is the list working correctly?

I'm replying back to the list.

-- 
 -- Duncan Grisby --
  -- [email-masked] --
   -- http://www.grisby.org --